The Sock Diary

Musings of a part-time Sweaty Sock.

Wednesday, October 26, 2005

Skype needs upgrading

Skype has some problems. Nothing a quick upgrade (Help...Check for updates...) won't fix in about 2 mins. Suggest you do it soon as though.
Security
researchers have identified two groups of potentially serious security
vulnerabilities involving Skype, the popular VoIP client software. Both
create a means for hackers to run hostile code on systems running
vulnerable versions of Skype. Skype has issued patches for the
"critical" security bugs.

Scramble to fix Skype security bug | The Register

Technorati Tags: , ,

0 Comments:

Post a Comment

<< Home